Senin, 05 Desember 2011

Lab 10. OSPF Network Point-to-Multipoint




R1#sh run
Building configuration...

Current configuration : 1390 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 123.123.123.1 255.255.255.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 serial restart_delay 0
 frame-relay map ip 123.123.123.2 102 broadcast
 frame-relay map ip 123.123.123.3 103 broadcast
 no frame-relay inverse-arp
!
interface Serial1/0.12 point-to-point
!
interface Serial1/0.13 point-to-point
!
interface Serial1/1
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart_delay 0
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
no ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end


R2#sh run
Building configuration...

Current configuration : 1270 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 123.123.123.2 255.255.255.0
 encapsulation frame-relay
 ip ospf network point-to-multipoint
 serial restart_delay 0
 frame-relay map ip 123.123.123.1 201 broadcast
 no frame-relay inverse-arp
!
interface Serial1/0.12 point-to-point
!
interface Serial1/1
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/3
 no ip address
 shutdown

Tidak ada komentar:

Posting Komentar