Senin, 05 Desember 2011

Hari Ketiga : Lab 3. OSPF GRE Tunnel

R1#sh run
Building configuration...

Current configuration : 1888 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
 ip address 100.100.100.1 255.255.255.255
!
interface Loopback2
 ip address 100.100.100.2 255.255.255.255
!
interface Loopback3
 ip address 100.100.100.3 255.255.255.255
!
interface Loopback4
 ip address 100.100.100.4 255.255.255.255
!
interface Loopback5
 ip address 100.100.100.5 255.255.255.255
!
interface Loopback6
 ip address 100.100.100.6 255.255.255.255
!
interface Loopback7
 ip address 100.100.100.7 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 12.12.12.1 255.255.255.0
 serial restart_delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart_delay 0
!
router eigrp 1
 network 100.100.100.4 0.0.0.0
 network 100.100.100.5 0.0.0.0
 network 100.100.100.6 0.0.0.0
 network 100.100.100.7 0.0.0.0
 auto-summary
 no eigrp log-neighbor-changes
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 redistribute eigrp 1 subnets
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 0
 network 100.100.100.1 0.0.0.0 area 100
 network 100.100.100.2 0.0.0.0 area 100
 network 100.100.100.3 0.0.0.0 area 100
!
ip classless
no ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

R1#

R2#sh startup-config
Using 1213 out of 129016 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 no ip address
!
interface Loopback2
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 12.12.12.2 255.255.255.0
 serial restart_delay 0
 nrzi-encoding

Tidak ada komentar:

Posting Komentar