Senin, 05 Desember 2011

Hari Ketiga : Lab 1. OSPF Virtual Link

Hari ke-3 Buut Kemp di cisarua, semakin banyak ilmu untuk Lab dan konfigurasi Cisco, dan semakin tambah semangat untuk belajar, :) Materi yang di bahas di Hari ke tiga.

Lab 1. OSPF Virtual Link
Lab 2. OSPF GRE Tunnel
Lab 3. OSPF Standar Area
Lab 4. OSPF Stub Area
Lab 5. OSPF Totally Stub Area
Lab 6. OSPF Not so Stubby Area
Lab 7. OSPF Network Non Broadcast
Lab 8. OSPF Network Broadcast
Lab 9. OSPF Network Point-to-Point
Lab 10. OSPF Network Point-to-Multipoint
Lab 11. OSPF Network Point-to-Multipoint Non Broadcast
Lab 12. OSPF Filtering-Distribute List
Lab 13. OSPF Filtering-AD
Lab 14. Sumarization-Area Range

Lab 1. OSPF Virtual Link 

R1#sh run
Building configuration...

Current configuration : 985 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Tunnel1
 ip address 102.102.102.1 255.255.255.0
 tunnel source 12.12.12.1`
 tunnel destination 12.12.12.2
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router ospf 1
 router-id 1.1.1.1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 12.12.12.1 0.0.0.0 area 1
 network 102.102.102.1 0.0.0.0 area 0
!
ip classless
no ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
 login
!
!
end

R1#

hostname R2
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 no ip address
!
interface Loopback2
 ip address 2.2.2.2 255.255.255.255
!
interface Tunnel1
 ip address 102.102.102.2 255.255.255.0
 tunnel source 12.12.12.2
 tunnel destination 12.12.12.1
!
interface Tunnel2
 ip address 203.203.203.2 255.255.255.0
 tunnel source 23.23.23.2
 tunnel destination 23.23.23.3
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 23.23.23.2 255.255.255.0
 serial restart_delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart_delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart_delay 0
!
router ospf 2
 router-id 2.2.2.2
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 1
 network 12.12.12.2 0.0.0.0 area 1
 network 23.23.23.2 0.0.0.0 area 2
 network 102.102.102.2 0.0.0.0 area 0
 network 203.203.203.2 0.0.0.0 area 0
!
ip classless
no ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0

Tidak ada komentar:

Posting Komentar