Rabu, 07 Desember 2011

Hari Kelima : Hari Kelima Multicast Routing Lab 1. Dense Mode



Pada Dense Mode, router akan mengirimkan/membanjiri trafik multicast ke semua router yang mengaktifkan multicast pada interface nya.

Selanjutnya jika ada router yang tidak memiliki client yang menginginkan trafik multicast tersebut, maka router akan mengirimkan konfirmasi (prune message) agar tidak dikirimi trafik multicast lagi

Namun demikian setiap 3menit proses flooding yang kemudian diikuti pruning akan berulang terus menerus. sehingga tidak efisien, kurang di rekomendasikan untuk diterapkan pada masa sekarang.

R1#sh run
Building configuration...

Current configuration : 945 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
 ip pim dense-mode
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 ip pim dense-mode
 ip igmp join-group 239.0.0.1
 ip ospf 1 area 0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router ospf 1
 log-adjacency-changes
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R1#

R2#sh run
Building configuration...

Current configuration : 962 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.0
 ip pim dense-mode
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 ip pim dense-mode
 ip ospf 1 area 0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 23.23.23.2 255.255.255.0
 ip pim dense-mode
 ip ospf 1 area 0
 duplex auto
 speed auto
!
router ospf 1
 log-adjacency-changes
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R2#
R3#sh run
Building configuration...

Current configuration : 915 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
ip multicast-routing
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
 ip pim dense-mode
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 ip pim dense-mode
 ip ospf 1 area 0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router ospf 1
 log-adjacency-changes
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R3#





Tidak ada komentar:

Posting Komentar