Selasa, 06 Desember 2011

Hari Keempat : Lab 2 iBGP Peering - Loopback

Konfigurasi Peering - Loopback, di konfigurasi ini menjelaskan ketika di router ada int loopback agar bisa di ping, harus menambahkan routing iGP.

Contoh Konfigurasi :


R1#sh run
Building configuration...

Current configuration : 899 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router rip
 network 1.0.0.0
 network 12.0.0.0
!
router bgp 12
 no synchronization
 bgp log-neighbor-changes
 neighbor 2.2.2.2 remote-as 100
 neighbor 2.2.2.2 update-source Loopback0
 no auto-summary
!
ip classless
no ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
R1#

R2#sh run
Building configuration...

Current configuration : 899 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
!
ip subnet-zero
!
!
no ip domain lookup
!
!

Tidak ada komentar:

Posting Komentar