Selasa, 06 Desember 2011

Hari Keempat : LAB 12 BGP Aggregator



R1#sh run
Building configuration...

Current configuration : 1409 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
 ip address 11.11.11.11 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router eigrp 1
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 auto-summary
!
router bgp 123
 no synchronization
 bgp log-neighbor-changes
 network 11.11.11.11 mask 255.255.255.255
 neighbor INTERNAL peer-group
 neighbor INTERNAL remote-as 123
 neighbor INTERNAL update-source Loopback0
 neighbor 2.2.2.2 peer-group INTERNAL
 neighbor 3.3.3.3 peer-group INTERNAL
 no auto-summary
!
!
!
no ip http server
no ip http secure-server
!
access-list 1 permit 11.11.11.11
access-list 2 permit 11.11.11.11
!
!
!
route-map NO-EXPORT permit 10
 match ip address 1
 set community no-export
!
route-map LOCAL-AS permit 10
 match ip address 2
 set community local-AS
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
R1#
R2#sh run
Building configuration...

Current configuration : 1443 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface Loopback1
 ip address 22.22.22.22 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 24.24.24.2 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 1
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 auto-summary
!
router bgp 123
 no synchronization
 bgp log-neighbor-changes
 network 22.22.22.22 mask 255.255.255.255
 neighbor INTERNAL peer-group
 neighbor INTERNAL remote-as 123
 neighbor INTERNAL update-source Loopback0
 neighbor INTERNAL next-hop-self
 neighbor 1.1.1.1 peer-group INTERNAL
 neighbor 3.3.3.3 peer-group INTERNAL
 neighbor 24.24.24.4 remote-as 4
 no auto-summary
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
R2#
R3#sh run
Building configuration...

Current configuration : 1307 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
 ip address 33.33.33.33 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.3 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router eigrp 1
 network 3.3.3.3 0.0.0.0
 network 23.23.23.3 0.0.0.0
 auto-summary
!
router bgp 123
 no synchronization
 bgp log-neighbor-changes
 network 33.33.33.33 mask 255.255.255.255
 neighbor INTERNAL peer-group
 neighbor INTERNAL remote-as 123
 neighbor INTERNAL update-source Loopback0
 neighbor 1.1.1.1 peer-group INTERNAL
 neighbor 2.2.2.2 peer-group INTERNAL
 no auto-summary
!
!
!
no ip http server
no ip http secure-server
!
access-list 1 permit 33.33.33.33
!
!
!
route-map NO-ADVERTISE permit 10
 match ip address 1
 set community no-advertise
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
R3#
R4#sh run
Building configuration...

Current configuration : 1814 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface Loopback1
 ip address 40.1.1.1 255.255.255.255
!
interface Loopback2
 ip address 40.2.1.1 255.255.255.255
!
interface Loopback3
 ip address 40.3.1.1 255.255.255.255
!
interface Loopback4
 ip address 40.4.1.1 255.255.255.255
!
interface Loopback5
 ip address 40.5.1.1 255.255.255.255
!
interface Loopback6
 ip address 40.6.1.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 24.24.24.4 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto

Tidak ada komentar:

Posting Komentar