Senin, 05 Desember 2011

Hari Kedua : EIGRP

Semakin mantap saja konfigurasi di hari ke-2, wow kerenn.. itu yang bisa saya katakan di hari ke 2 ini, berikut ini konfigurasi di hari ke-2, semoga bermanfaat.. Ben Pinter yoo..

Lab 1. EIGRP-Konfig Dasar
Lab 2. EIGRP-Filtering-Ditribute list
Lab 3. EIGRP-Redistribute Static
Lab 4. EIGRP-Redistribute Rip
Lab 5. EIGRP-Redistribute OSPF
Lab 6. EIGRP-Authentication
Lab 7. EIGRP-Summarization
Lab 8. EIGRP-Unicast Update
Lab 9. EIGRP-Filtering-ACL
Lab10. EIGRP-Filtering-AD
Lab11. EIGRP-Mindah Jalur-Delay
Lab12. EIGRP-Mindah Jalur-Bandwidth
Lab13. EIGRP-Mindah Jalur-Offset List

Lab 1. EIGRP-Konfig Dasar 


R1#sh run
Building configuration...

Current configuration : 1056 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.1 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 10
 network 1.1.1.1 0.0.0.0
 network 12.12.12.1 0.0.0.0
 no auto-summary
!
!
!
no ip http server
no ip http secure-server
!
access-list 1 deny   2.2.2.2
access-list 1 permit any
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R1#

R2#sh run
Building configuration...

Current configuration : 1129 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 23.23.23.2 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 12.12.12.2 255.255.255.0
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
router eigrp 10
 network 2.2.2.2 0.0.0.0
 network 12.12.12.2 0.0.0.0
 network 23.23.23.2 0.0.0.0
 distribute-list 1 out Serial0/0
 no auto-summary
!
!
!
no ip http server

Tidak ada komentar:

Posting Komentar