Kamis, 08 Desember 2011

Hari Keenam : Lab 9 Dynamic Nat Overload


Konfigurasi R1

Ip nat pool TES 12.12.12.12 12.12.12.2 prefix-length 24
Ip nat inside source list 1 pool TES overload

Hari Keenam : Lab 8 Dynamic Nat Overload

Konfigurasi R1

Int lo0
Ip add 10.10.10.2 255.255.255.0 secondary
Ip add 10.10.10.3 255.255.255.0 secondary
Ip add 10.10.10.4 255.255.255.0 secondary
Ip add 10.10.10.5 255.255.255.0 secondary
Ip add 10.10.10.1 255.255.255.0
Ip nat inside
!
Int f0/0
Ip add 12.12.12.1 255.255.255.0
Ip nat outside
!
Ip route 0.0.0.0 0.0.0.0 12.12.12.2
!
Ip nat inside source list 1 interface s1/0 overload
!
Access-list 1 permit 10.10.10.2
Access-list 1 permit 10.10.10.3
Access-list 1 permit 10.10.10.1
Access-list 1 permit 10.10.10.4
Access-list 1 permit 10.10.10.5

Hari Keenam : Lab 7 Dynamic Nat (Load Balancing)

Pada konfigurasi ini kebalikan dari konfigurasi sebelumnya karena menggunakan ip nat inside destination bukan ip nat inside source. 

pada bagian pool, yang dituliskan adalah ip local/private nya.
pada bagian access-list yang dituliskan adalah ip publik nya.

Konfigurasi R1


Ip nat pool TES 10.10.10.1 10.10.10.5 prefix-length 24 type rotary
Ip nat inside destination list 1 pool TES
!
Access-list 1 permit 20.20.20.1

Hari Keenam : Lab 6 Dynamic NAT (Match Host)



Alokasi bagian host ip local akan sama dengan bagian host ip publik nya

10.10.10.1 - 20.20.20.20.1
10.10.10.2 - 20.20.20.20.2
10.10.10.3 - 20.20.20.20.3
10.10.10.4 - 20.20.20.20.4
10.10.10.5 - 20.20.20.20.5

Konfigurasikan di R1

Conf t

Clear ip nat translation *
Ip nat pool TES 20.20.20.1 20.20.20.5 prefix-length 24 type match-host

Hari Keenam : Lab 5 Dynamic NAT (Sequence)

Konfigurasi R1

Int lo0
Ip add 10.10.10.2 255.255.255.0 secondary
Ip add 10.10.10.3 255.255.255.0 secondary
Ip add 10.10.10.4 255.255.255.0 secondary
Ip add 10.10.10.5 255.255.255.0 secondary
Ip add 10.10.10.1 255.255.255.0
Ip nat inside
!
Int f0/0
Ip add 12.12.12.1 255.255.255.0
Ip nat outside
!
Ip route 0.0.0.0 0.0.0.0 12.12.12.2
!
Ip nat pool TES 20.20.20.1 20.20.20.5 prefix-length 24
Ip nat inside source list 1 pool TES
!
Access-list 1 permit 10.10.10.2
Access-list 1 permit 10.10.10.3
Access-list 1 permit 10.10.10.1
Access-list 1 permit 10.10.10.4
Access-list 1 permit 10.10.10.5

Hari Keenam : Lab 4 NAT Static (Extendable)


Konfigurasi R1
Int lo0
Ip add 10.10.10.1 255.255.255.0
Ip nat inside
!
Int f0/0
Ip add 12.12.12.1 255.255.255.0
Ip nat outside
Int f0/1
Ip add 13.13.13.1 255.255.255.0
Ip nat outside
!
Ip nat inside source static 10.10.10.1 20.20.20.1 extendable
Ip nat inside source static 10.10.10.1 30.30.30.1 extendable

Konfigurasi R2

Int f0/0
Ip add 12.12.12.2 255.255.255.0
!
Ip route 20.20.20.0 255.255.255.0 12.12.12.1
Int f0/0
Ip add 13.13.13.3 255.255.255.0
Ip route 30.30.30.0 255.255.255.0 13.13.13.1

Hari Keenam : Lab 3 NAT Static (Network ke Network)

Hapus dulu konfigurasikan NAT Static sebelumnya
conf t
no ip nat inside source static 10.10.10.1 12.12.12.3


Konfigurasi R1
conf t 
Ip nat inside source static network 10.10.10.0 20.20.20.20.0

Konfigurasi R2
di R2 dikonfigurasikan route ke network 20.20.20.0/24 agar bisa mengembalikan paket ping nya

Conf t
Ip route 20.20.20.20.0 255.255.255.0 12.12.12.1

Hari Keenam NAT : Lab 2 NAT Static (IP Ke Interface)

Hapus dulu konfigurasi NAT Static sebelumnya

R1(config)# no ip nat inside source static 10.10.10.1 12.12.12.3

Konfigurasikan NAT dengan mapping ke interface fa0/0


R1(config)# ip nat inside source static 10.10.10.1 int fa0/0

Hari Keenam NAT : Lab 1 NAT Static (IP ke IP)


R1
int lo0

Ip add 10.10.10.2 255.255.255.0 secondary
Ip add 10.10.10.3 255.255.255.0 secondary
Ip add 10.10.10.4 255.255.255.0 secondary
Ip add 10.10.10.5 255.255.255.0 secondary
Ip add 10.10.10.1 255.255.255.0
Ip nat inside
!
Int f0/0
Ip add 12.12.12.1 255.255.255.0
Ip nat outside
!
Ip route 0.0.0.0 0.0.0.0 f0/0
!
Ip nat inside source static 10.10.10.1 12.12.12.3
!

Konfigurasi R2
Int lo0
Ip add 1.1.1.2 255.255.255.0 secondary
Ip add 1.1.1.3 255.255.255.0 secondary
Ip add 1.1.1.4 255.255.255.0 secondary
Ip add 1.1.1.5 255.255.255.0 secondary
Ip add 1.1.1.1 255.255.255.0
!
int f0/0
ip add 12.12.12.2 255.255.255.0

Hari Keenam IP Services : Lab 15 Netflow


R1(config-if)#do sh run
Building configuration...

Current configuration : 842 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 ip flow ingress
 ip flow egress
 no ip route-cache cef
 ip route-cache flow
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
ip flow-export version 9
ip flow-export destination 2.2.2.2 9991
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R1

Contoh di bawah ini untuk IPV6

IPV6 Netflow
Ipv6 flow-export version 9
Ipv6 flow-export destination 2.2.2.2 9991
Export version 9
Enabled
!
Int f0/0
Ipv6 flow ingress
Ipv6 flow egress

Hari keenam : Lab 13. SNMP


R1(config)#do sh run
Building configuration...

Current configuration : 1017 bytes
!
!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
 ntp broadcast
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
no ip http server
no ip http secure-server
!
access-list 10 permit 3.3.3.3
snmp-server community public RO 10
snmp-server enable traps bgp
snmp-server enable traps config
snmp-server host 2.2.2.2 public  config
snmp-server host 3.3.3.3 public  bgp
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
ntp master
ntp peer 2.2.2.2
!
end

R1(config)#

Hari keenam IP Services : Lab 12 NTP


R1#sh run
Building configuration...

Current configuration : 746 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
ntp peer 2.2.2.2
ntp server 1.1.1.1
!
end

R1#

Hari Keenam : Lab 11. Core Dump - FTP





Konfigurasikan R1 agar bila terjadi crash akan mengirimkan core dump ke FTP Server 2.2.2.2 
dengan parameter berikut
FTP username : cisco
FTP Password : cisco
FTP Mode : passive

gunakan loopback address sebagai source saat mengakses ke FTP Server, ukuran Core dump tidak boleh melebihi 16384 bytes 

exception dump 2.2.2.2
ip ftp username cisco
ip ftp password cisco
ip ftp passive
ip ftp source-interface lo0
exception region-size 16384
exception core-file ciscodump compress

Hari Keenam IP Services : Lab 2. HSRP


HSRP merupakan propetary cisco untuk Redudancy Link 

Berikut konfigurasi nya : 


R1#sh run
Building configuration...

Current configuration : 930 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 standby 1 ip 12.12.12.2
 standby 1 preempt
 standby 1 authentication md5 key-string cisco
!
interface Serial0/0
 ip address 13.13.13.1 255.255.255.0
 no fair-queue
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
!
!
end

R1#
R2(config-if)#do sh run
Building configuration...

Current configuration : 1051 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys

Hari Keenam IP Services : Lab 1. DHCP Server

Mengenai IP Services akan membahas di topologi ini tentang DHCP Server di router
Terlampir topology dan konfigurasi nya 

R1#sh run
Building configuration...

Current configuration : 1052 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp ping packets 5
ip dhcp ping timeout 300
!
ip dhcp pool cisco
   network 12.12.12.0 255.255.255.0
   default-router 12.12.12.1
   dns-server 100.100.100.100 200.200.200.200
   lease 2 5
!
ip dhcp pool ABC
   host 12.12.12.12 255.255.255.0
   hardware-address aaaa.bbbb.cccc
   default-router 12.12.12.1
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end

R1#


Hari Keenam : Lab 4 MQC Bandwidth


R1#sh run
Building configuration...

*Mar  1 00:58:56.291: %SYS-5-CONFIG_I: Configured from console by console
Current configuration : 1642 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
interface Loopback1
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 no keepalive
service-policy input LATIHAN
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router rip
 network 0.0.0.0
!
!
!
no ip http server
no ip http secure-server
!
access-list 100 permit icmp any any echo
access-list 100 permit icmp any any echo-reply
priority-list 1 protocol ip low list 100
priority-list 1 protocol ip medium tcp www
priority-list 1 protocol ip high tcp telnet
priority-list 1 default low
no cdp run
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
R1#
R1#sh queueing priority
Current DLCI priority queue configuration:
Current priority queue configuration:

List   Queue  Args
1      low    default
1      low    protocol ip          list 100
1      medium protocol ip          tcp port www
1      high   protocol ip          tcp port telnet
1      high   limit 80
1      medium limit 60
1      normal limit 40
1      low    limit 20
R1#

Hari Keenam : Lab 3 RSVP

konfigurasi RSVP dengan menambahkan command di interface : ip rsvp bandwidth 64 64
dan ditambahkan di routing dinamic : iprsvp sender-host 2.2.2.2 1.1.1.1 tcp 23 65535 10 1


Router R1

interface f0/0
ip add 12.12.12.1 255.255.255.0
ip rsvp bandwidth 64 64
!
int lo0
ip add 1.1.1.1 255.255.255.255
router eigrp 1
net 0.0.0.0
ip rsvp sender-host 2.2.2.2 1.1.1.1 tcp 23 65535 10 1

Router R2

int f0/0
ip add 12.12.12.2 255.255.255.0
ip rsvp bandwidth 64 64
!
int lo0
ip add 2.2.2.2 255.255.255.255
!
router eigrp 1
net 0.0.0.0
ip rsvp sender-host 2.2.2.2 1.1.1.1 tcp 23 65535 10 1

Hari Keenam : Lab 2 Priority Queuing

Priority Queuing menggunakan 4 metode antrian 

1. High : merupakan queue dengan prioritas utama/tertinggi
2. Medium : merupakan queue dengan prioritas kedua
3. Normal : trafik default tanpa ada prioritas, merupakan queue dengan prioritas ketiga setelah high dan medium
4. Low : merupakan queue dengan prioritas terendah



R1#sh run
Building configuration...

Current configuration : 1642 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
class-map match-all QOS5
 match ip precedence 5
class-map match-all QOS4
 match ip precedence 4
class-map match-all QOS7
 match ip precedence 7
class-map match-all QOS6
 match ip precedence 6
class-map match-all QOS1
 match ip precedence 1
class-map match-all QOS0
 match ip precedence 0
class-map match-all QOS3
 match ip precedence 3
class-map match-all QOS2
 match ip precedence 2
!
!
policy-map LATIHAN
 class QOS0
 class QOS1
 class QOS2
 class QOS3
 class QOS4
 class QOS5
 class QOS6
 class QOS7
!
!
!
!
!
interface Loopback1
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 no keepalive
 priority-group 1
 service-policy input LATIHAN
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router rip
 network 0.0.0.0
!
!
!
no ip http server
no ip http secure-server
!
access-list 100 permit icmp any any echo
access-list 100 permit icmp any any echo-reply
priority-list 1 protocol ip low list 100
priority-list 1 protocol ip medium tcp www
priority-list 1 protocol ip high tcp telnet
 --More--
*Mar  1 00:55:22.463: PQ: FastEthernet0/0: ip (defaulting) -> low
*Mar  1 00:55:22.467: PQ: FastEthernet0/0 output (Pk size/Q 66/3)
priority-list 1 default low
no cdp run
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
R1#
R2#sh run
Building configuration...

Current configuration : 851 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
 --More--
*Mar  1 00:55:47.267: %SYS-5-CONFIG_I: Configured from console multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface Loopback2
 ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
router rip
 network 0.0.0.0
!
ip route 2.2.2.2 255.255.255.255 1.1.1.1
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
R2#

Setelah dikonfigurasi akan tampil log seperti ini : 

R1#
*Mar  1 00:55:10.779: PQ: FastEthernet0/0: ip (s=1.1.1.1, d=2.2.2.2) -> low
*Mar  1 00:55:10.779: PQ: FastEthernet0/0 output (Pk size/Q 114/3)
*Mar  1 00:55:10.903: PQ: FastEthernet0/0: ip (s=1.1.1.1, d=2.2.2.2) -> low
*Mar  1 00:55:10.903: PQ: FastEthernet0/0 output (Pk size/Q 114/3)
*Mar  1 00:55:11.011: PQ: FastEthernet0/0: ip (s=1.1.1.1, d=2.2.2.2) -> low
*Mar  1 00:55:11.015: PQ: FastEthernet0/0 output (Pk size/Q 114/3)
*Mar  1 00:55:11.043: PQ: FastEthernet0/0: ip (s=1.1.1.1, d=2.2.2.2) -> low
*Mar  1 00:55:11.043: PQ: FastEthernet0/0 output (Pk size/Q 114/3)
*Mar  1 00:55:11.087: PQ: FastEthernet0/0: ip (s=1.1.1.1, d=2.2.2.2) -> low
R1#

Hari Keenam : Lab 1 Match IP Precedence

Materi hari keenam membahas QOS, IP SERVICES dan NAT. akan saya tampilkan topologi untuk QOS terdahulu, berikut pembahasan untuk hari keenam mengenai QOS.


 Match IP Precedence ini untuk Marking di dalam QOS


R1#sh run
Building configuration...

Current configuration : 1267 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
class-map match-all QOS5
 match ip precedence 5
class-map match-all QOS4
 match ip precedence 4
class-map match-all QOS7
 match ip precedence 7
class-map match-all QOS6
 match ip precedence 6
class-map match-all QOS1
 match ip precedence 1
class-map match-all QOS0
 match ip precedence 0
class-map match-all QOS3
 match ip precedence 3
class-map match-all QOS2
 match ip precedence 2
!
!
policy-map LATIHAN
 class QOS0
 class QOS1
 class QOS2
 class QOS3
 class QOS4
 class QOS5
 class QOS6
 class QOS7
!
!
!
!
!
interface FastEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
 service-policy input LATIHAN
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
R1#
R2#sh run
Building configuration...

Current configuration : 722 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0 4
!
!
end
 R2#


Apabila IP Precedence sudah berjalan, akan tampil hasil seperti ini 
 

R1#sh policy-map interface f0/0
 FastEthernet0/0
  Service-policy input: LATIHAN
    Class-map: QOS0 (match-all)
      5 packets, 570 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 0

    Class-map: QOS1 (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 1

    Class-map: QOS2 (match-all)
      5 packets, 570 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 2

    Class-map: QOS3 (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 3

    Class-map: QOS4 (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 4

    Class-map: QOS5 (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 5

    Class-map: QOS6 (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 6

    Class-map: QOS7 (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps
      Match: ip precedence 7

    Class-map: class-default (match-any)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: any